peacepact

foursquare の,WM クライアント WinMoSquare がアドエスで起動,i780 で起動できない

peacepact : foursquare の,Windows Mobile クライアント ですが,メールフォームからメアドを送信してもなんの音沙汰もありません。しおんぐさんも同様。

というわけで,僕の検索技術(!?)でたどり着いたのが,Foursquare on Windows Mobile: WinMoSquare Latest Alpha Release | CareAce です。

YouTube - WinMoSquare is Foursquare on Windows Mobile
2/9現在の,WinMoSquare 最新アルファ版がダウンロードできるようにアップロードされている!

で,これよく読んでみると ダウンロードの詳細 : .NET Compact Framework 3.5 再頒布可能パッケージ が必須のようです。

SGH-i780 は WM6.1 ですが,6.1 には .NET CF3.5 はインストールされていないんですね。.NET CF 2.0 がデフォルトだったはず。ってのを,検索した自分の記事で知りました。peacepact : アドエスに .NET Compact Framework 3.5 をインストールするのは簡単 書いた本人が検索して自分の記事で教えられちゃあサマないね,ってわけですがそういうときのためのブログなのですw

で,この .NET Compact Framwwork 3.5 をインストールして起動しても,.NET のエラーダイアログ,「このデバイスにインストールされている .NET CF より最新のものが必要よー」コメントが! なんや起動できんのかい;;

というわけでご報告までに。

# しおんぐさんが Twitter 経由で報告してくれたのですが,T-01A で起動できたとのこと!
# その後,手持ちのアドエスで起動したら起動できた!サインインまでは順調にできるけど,その先はどう見てもアルファ版です,本当にありがとうございました。
# WILLCOM 03,HYBRID W-ZERO3,X02T でも起動するようです,結局動かないのは i780 だけなのですかそうですか。せっかく GPS ついているのに,ついていないアドエスで起動できてもなあ・・・

foursquare に登録したのですが,あれは Twitter の OAuth でログインしているのかしらん。
ROWA・JAPAN
by 66bbb | 2010-02-21 20:56 | PC, Software, Web | Comments(0)